Forum Voyager

Souris trop sensible sous Voyager 16.04.1  

  RSS

bicou
New Member
Rejoins: depuis 4 semaines 
Posts: 4
03/01/2017 5:58  

Bonjour,
Sur 2 portables (MSI et Samsung) avec Voyager 16.04.1, j'ai fait acquisition de souris sans fil Logitech M235.
Celles-ci fonctionnent bien, sauf que le pointeur de la souris se déplace trop rapidement.
Même en réglant dans le gestionnaire de paramètres :
Section : Matériel / Souris et pavé tactile :
Vitesse du pointeur : “Accélération” et “Sensibilité” positionnées au minimum.
Une idée pour réduire cette sensibilité.
Merci


RépondreQuote
rodofr
Eminent Member
Rejoins: depuis 2 années 
Posts: 43
03/01/2017 7:09  

J'utilise une astuce archi lien ici

créer un fichier xorg.conf.d
Terminal :
sudo mkdir /etc/X11/xorg.conf.d
puis
sudo /etc/X11/xorg.conf.d/50-mouse-deceleration.conf

mettre dedans :

Section "InputClass"
    Identifier "My Mouse"
    MatchIsPointer "yes"
# some curved deceleration
#    Option "AdaptiveDeceleration" "2"
# linear deceleration (mouse speed reduction)
    Option "ConstantDeceleration" "2"
EndSection

Enregistrer le fichier et redémarrer session.

Pour moi ça marche et j'ai une M220 logithech. J'espère que  ça marchera pour vous car la sensibilité souris est un problème général sur linux dû souvent au matériel et pilote. Voilà

Edité:depuis 3 semaines 

RépondreQuote
  
En travaux

S'il vous plait Connexion ou Inscription

Back To Top