Forum Voyager

souci avec logitheque (résolu)  


0

bonsoir,

un souci avec 16.4.1

je l'ai installé il y a peu sur le portable d'une amie. Tout fonctionne bien sauf 2 points :

la logithèque rame un max quand elle ne plante pas

Libreoffice est installé , de bas, que partiellement. Impress ne fait pas parti de l'installation.

je n'ai pas pu l'installer à partir de la logithèque, je suis passé par synaptic.

j'ai cette version sur mon fixe , j'ai regardé et la suite libreoffice est apparemment il n'y a pas de problème et la logitheque fonctionne bien.

question :

1/ est il possible que la suite libreoffice s'installecomplètementdès l'installation générale ?

2/ comment désintaller/réinstaller la logithèque?

@-

Richard

Edité:depuis 3 mois 
 
0

Pour la logithèque voir ici j'ai déjà répondu ou voir ci-dessous.

Pour libreoffice normalement il est à demi complet il me semble. Avec le minimum principal pour pas alourdir l'iso. Writer, calc et math. Il faut installer le reste après. On peut pas le faire avant. Pour la logithèque c'est gnome-software. Faire en terminal :

pkill gnome-software

redémarrer la logithèque et faire une mise à jour dessus.

Pour réinstaller la logithèque faire en terminal :

sudo apt-get --reinstall install gnome-software

Edité:depuis 3 mois 
 
0

merci pour la réponse,

je teste dès que possible

 
0

bonjour,

j'ai fait et ça semble fonctionner correctement

merci

Edité:depuis 3 mois 
 
0

Concernant la logithèque, j'ai résolu le problème depuis longtemps

j'ai installé App Grid... et j'ai viré  logiciels, software et compagnie

@remp :

Tu utilises App Grid sous quelle version de Voyager ?

0

@remp :

Sur quelle version de Voyager utilises-tu App Grid ?

« Victoriae mundis et mundis lacrima ».
Bon, ça ne veut absolument rien dire, mais je trouve que c’est assez dans le ton.
-- Roi Loth d'Orcanie

 
  
En travaux

S'il vous plait Connexion ou Inscription

Back To Top